Jump to content

Welcome to Omni-bot Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Omni bot 0.7.1

- - - - -

  • Please log in to reply
7 replies to this topic

#1
hellreturn

hellreturn

    Senior Member

  • Members
  • 153 posts

Does anyone has omni bots linux 0.7.1 version? 

 

http://omni-bot.invi...nemy-territory/

 

I don't see that here. Looking for NQ 1.2.3. 


referral-0104343001382132136.gif lback-banner_mygamingtalk.jpg

logo.png


#2
hellreturn

hellreturn

    Senior Member

  • Members
  • 153 posts

Found it on one website. 

 

Uploaded here for back up in case if anyone needs it: http://fearless-assa...1-omni-bot-071/

 

Another link: http://www.gamefront...you?id=12231799


referral-0104343001382132136.gif lback-banner_mygamingtalk.jpg

logo.png


#3
palota

palota

    Senior Member

  • Administrators
  • 534 posts

Why don't you use current version 0.84 ?



#4
hellreturn

hellreturn

    Senior Member

  • Members
  • 153 posts

Why don't you use current version 0.84 ?

 

NQ 1.2.3 doesn't support 0.8.4. Does it? If yes I would definitely use it. I was under the impression it doesn't. Can you please confirm? 


referral-0104343001382132136.gif lback-banner_mygamingtalk.jpg

logo.png


#5
palota

palota

    Senior Member

  • Administrators
  • 534 posts

Yes, NQ 1.2.3 is supported by Omni-bot 0.8.4.


  • hellreturn and Mateos like this

#6
Mateos

Mateos

    Senior Member

  • Members
  • 1,083 posts
  • LocationFrance

I wasn't sure, but I think there is in the changelog a reference about an OB 0.71 interface added either for 0.83 or 0.84?


  • hellreturn likes this

mateos1.png


#7
hellreturn

hellreturn

    Senior Member

  • Members
  • 153 posts

Yes, NQ 1.2.3 is supported by Omni-bot 0.8.4.

 

Best news! Thanks mate. I am upgrading my omni's now. Time to test tonight. Much appreciated palota for confirming!


referral-0104343001382132136.gif lback-banner_mygamingtalk.jpg

logo.png


#8
palota

palota

    Senior Member

  • Administrators
  • 534 posts

I've just added weapons KNIFE_KABAR, MOBILE_BROWNING, MORTAR2. I've also fixed vehicle offsets on some maps.

You can get current Omni-bot version from Assembla SVN repository.


  • Mateos likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users